relativ häufig werden wir kontaktiert, wenn der Bluetti B230 Zusatzakku nicht funktioniert bzw. geladen wird. Dazu ist zu beachten, dass der kleine Button am Stecker des Verbindungskabels verriegelt und der Zusatzakku eingeschaltet sein muss um bei der AC200Max angezeigt zu werden. Teils weichen auch die Ladezustände der Anzeige der B230 und der Anzeige der AC200 Max voneinander ab.

5 Meinungen zu “Bluetti B230 Zusatzakku lädt nicht

  1. Jörg sagt:

    Das selbe Problem habe ich auch:
    AC200max 100%, hängt mit 400W an PV und zeigt 0W Einspeisung an.
    B230 ist korrekt verkabelt, zeigt 0% und startet den Ladevorgang aus der AC200max nicht.
    Trick: Ich schließe, das Netzteil an B230 an, lade 1%, dann trenne ich das Netzteil und alle lädt, wie es soll.
    Lösung?? Der “Handstart” mit dem Netzteil kann es nicht sein!

  2. Jörg sagt:

    Die Antwort, die ich von Bluetti erhalten habe, war sinnfrei.
    Ich löse das Problem jetzt mit Extra-Solarmodulen und D050S an der B230, so dass sie nicht mehr auf 0% fällt.
    Schade. dass Bluetti hier nicht helfen kann …

    • Seb sagt:

      Die Powerstations von Bluetti sind von der Software und Einstellungen hat her noch relativ dumm. Das hat die Vorteile eines niedrigeren Standby Verbrauchs und das sie normal fehlerfrei lange durchlaufen ohne rebooten und reseten zu müssen, aber die Nachteile das viele Sachen leider nachträglich nicht einstellbar sind.

      Hoffe das funktioniert bei Dir so wie Du Dir das denkst. Normal müssten sie aber spätestens nach Sonnenaufgang wieder automatisch anschalten. Generell wäre es sinnvoll ggf. so zu schalten, dass die nicht jedes Mal ganz leer gehen. Dann halten sie wesentlich länger.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert