Nach häufiger Kritik hat Ecoflow ein Updaten für die Delta 2 und den Zusatzakku ausgerollt.

Alle die von den Lüftergeräuschen genervt sind sollten dieses Update ausführen. Wer einen Zusatzakku hat und diesen auch updaten möchte, muss diesen angeschlossen haben.

Ecoflow Delta 2 Update

zu 2. sinkt die Akku-Ladung unter 30% wird AC vollgeladen bis 70%, danach wird nur Solar geladen, bis Ladung wieder auf 30 % gesunken, dann wird mit Strom nachgeladen.

Fragen gerne in den Kommentaren.

37 Meinungen zu “Ecoflow Delta 2 Upgrade – Lüfter jetzt leiser

  1. Stefan sagt:

    Ohne genau zu wissen, was sich hinter den Punkten 1 bis 6 verbirgt, könnte ich mir vorstellen, dass in den Punkten 2, 3 und 5 Potential für eine Reduzierung der Lüfterlautstärke beim Laden der Powerstation steckt. Die bisherige Kritik bezog sich aber auch auf die Lautstärke bei Stromentnahme durch Verbraucher schon bei niedrigen Lasten. Ist bekannt, ob dies durch das Update auch beeinflusst wird?

    • Seb sagt:

      Ja, die Lüfter laufen jetzt wesentlich später an. Bei 220 Volt bei ca. 200 Watt.
      Die Delta 2 wird aber dafür im Betrieb nun auch wärmer. Bei 15 Grad Umgebungstemperatur, hatten wir früher um die 19 Grad gemessen, jetzt sind es 25 Grad.
      Unsere Vermutung im Sommer wird der Lüfter Temperaturbedingt häufiger Laufen, da die Wärme weg muss.

      • Stefan sagt:

        @Seb In einem anderen Blog zu dem Thema hattest du ja geschrieben, dass Ecoflow auch über Änderungen bei der Hardware nachdenkt und dies wohl auch schon bei der neueren Generation, die wohl derzeit produziert/ausgeliefert wird, umgesetzt werden solle. Ist dir bekannt, ob das tatsächlich kommt oder ob man es bei dem Softwareupdate belässt?

        • Seb sagt:

          Das war die Aussage von Ecoflow, dass die Kühlung Hardware- und Software-seitig bei der Produktionscharge ab Oktober (die aber noch nicht in Europa ist) optimiert wurde. (Das Lüfterproblem gelöst wurde)

  2. Karl-Heinz Lange sagt:

    Habe zwei Delta 2
    seit dem Update habe ich immer Probleme beim Laden über Netz und über Benzin Generator…die Delta laden nur 630 Watt obwohl 1200 eingestellt sind..hat jemand noch die Probleme??

    • Seb sagt:

      Hallo,
      danke für Dein Feedback.
      Vorher hat Sie normal mit ca. 1000 Watt geladen?
      Bitte schau mal welchen Nutzermodus Du eingestellt hast. GGf. begrenzt der die Ladeleistung.

    • Uwe Schmidt sagt:

      Hallo… Da ich meine Delta 2 nach Erhalt gleich auf die aktuelle Firmwareversion geupdatet habe kann ich nicht sagen wie schnell er vorher geladen hätte aber jetzt komme ich nicht über 600 Watt.
      Wenn ich zumindest nicht alleine damit bin hoffe ich das dieses Problem beim nächsten Update behoben wird

      • Lennart sagt:

        Hi

        ich habe exakt das Problem. Gab es dafür jetzt mittlerweile eine Lösung?
        Bei mir lädt die Station mit 630-640 W.

  3. Markus Matter sagt:

    Hallo Miteinander, ich habe auch eine Delta 2 in CH-Version. Gekauft am 3. Januar 2023 und Produktionsdatum 2. November 2022. Ich habe nun die Firmware aktualisiert und den maximalen Ladestrom ab 230V-AC auf 800W begrenzt. Die Lüfter laufen nun wesentlich leiser als bei Volllast Ladung von 1200W. Auch beim Strombezug laufen die Lüfter ruhiger und schalten sich immer wieder ab. Getestet habe ich dies mit einer Camping Kühlbox, welche vom 12V Ausgang zwischen 30-60 Watt bezog. Alle Funktionen funktionieren soweit wie eingestellt, ich kann keine Fehler feststellen.

    • Seb sagt:

      Hallo Markus,
      lieben Dank Markus. Dein Modell sollte nach dem Produktionsdatum schon die 2. Charge sein mit mit der optimierten Lüftersteuerung. Wenn Du an 12 Volt 20-60 Watt ziehst laufen dann bei Dir die Lüfter sofort an oder gar nicht?
      Das hatten einige nach dem Update bemängelt, dass selbst bei lächerlichen Leistungen (von nur 30 Watt) an 12 Volt, die Lüfter immer laufen – obwohl sie bei 300 Watt mit Inverterbetrieb gar nicht laufen in kalten Umgebungen.

      sonnige Grüße in die schöne Schweiz

      • Markus Matter sagt:

        Hallo Seb
        Wenn ich einen Verbraucher einschalte, in meinem Fall die Kühlbox, schalten sich auch die Lüfter ein. Sobald sich der Strombezug stabilisiert hat, schalten sich die Lüfter wieder aus. Der Lüfter der Kühlbox ist aber lauter als der der Delta 2. Ich vermute dass sich die Gerätelüfter bei einem Strombezug generell sofort einschalten (je nach Leistungsbezug mit unterschiedlicher Drehzahl) und sobald der Strombezug konstant wird, wechseln die Lüfter in den intelligenten Modus und schalten auch mal ab.

        • Seb sagt:

          Hallo Markus,
          danke für das Feedback. Viele hat genervt, dass die Lüfter der 1. Delta 2 Serie immer (voll) liefen, allein wenn die Kühlbox nur angeschlossen war (Strom für Display – Betriebsbereitschaft (ohne das Lüfter oder Kompressor) von der Kühlbox liefern).

          Diese präventiven Windstöße, wenn generell die Delta 2 eingeschaltet oder irgendwas angeschaltet wird ist uns auch schon aufgefallen. Unsere Vermutung ist das die Delta hier präventiv testet ob die Lüfter funktionsfähig sind.

          • Peter Menger sagt:

            Bei meiner ist genau so, ich hatte das bereits geschrieben. Je nach dem welchen Case man hat, ist das evtl. störend oder nicht, Wenn ich einen „ruhigen“ Verbraucher mit nur 6 Watt an dem 12 Voltausgang angeschlossen habe und die Lüfter laufen ständig im gleichen Rhythmus an/aus/an/aus…, dann nervt das schon.

            Ich hatte das auch dem Support geschrieben, die haben oder wollten mein Problem nicht verstehen. Die denken immer das mein Gerät defkt ist, ist es aber nicht. (selten so einen schlechten Support erlebt)

            Gruss Peter

  4. Anette Kempa sagt:

    Habe seit dem Update vor drei Tagen das Problem, dass die Kapazität bei weitem nicht mehr erreicht wird. Habe die Delta 2 seit Dezember, und nun zeigt sie zwar 100% an, hat aber tatsächlich nur knapp 0,5KWh gespeichert (über die Steckdose). Hatte mich schon gewundert, dass das Laden von 10% bis 100% bei 400Watt nur eine Stunde dauert. Hat jemand ein ähnliches Kapazitätsproblem?

    • Seb sagt:

      Wunderschönen guten Morgen Anette,
      das hat nicht unbedingt was mit dem Update zu tun. Häufig liegt das an der Teilladung- bzw. Teilentladung. Vermutlich ist das BMS durcheinander gekommen. Da hilft leider nur eine erneute Kalibrierung (was man leider öfter machen muss bei der Delta 2) . Hier kannst Du lesen wie das geht BMS Kalibrierung Ecoflow.
      Viel Erfolg und sonnige Grüße.

  5. guntramtockner sagt:

    zu punkt 2): priorisierung von solarladung hätte ich eine frage:
    diese tolle funktion habe ich ausprobiert, wurde aber sichtlich enttäuscht.
    die funktion hat zwar grundsätzlich funktioniert (bei 30% begann das laden über strom und schaltete sich bei 70% wieder ab)!
    das problem war jedoch, dass sich ab 30% (mit beginn der ladung) auch der AC-ausgang deaktivierte. verstehe den sinn darin nicht, da gleichzeitiges laden und entnahme ja möglich ist. am AC-ausgang hängt ein gefrierschrank (0,45kwh), was natürlich suboptimal ist.
    kann das jemand bestätigen oder/und gibts eine lösung?

    • Seb sagt:

      Hallo Guntram,
      Du hast vollkommen recht.
      Das scheint aktuell noch ein Software Bug zu sein, der hoffentlich mit einem der nächsten Updates behoben wird. Welche Software-Version hast Du?
      Wir haben das dennoch schon mal an Ecoflow gemeldet.

      • guntramtockner sagt:

        danke für deine rückmeldung!
        V1.0.0.64
        V1.0.3.18(Wi-Fi)
        angeblich SW auf dem neuesten stand…
        _____________________________________
        ich behelfe mich zur zeit mit einer zeitschaltuhr, die die delta2 nach sonnenuntergang für zwei stunden über AC aufläd. so bin ich im sicheren bereich – egal ob es am nächsten tag sonne gibt oder nicht.
        gibt es eigentlich ein ecoflow-userforum (link!), wo die auch mitlesen? mir scheint, die investieren 95% in PR und kaum was in den kundenservice…

        • Stefan sagt:

          Falls du einen FB-Account hast, dann kannst du der Gruppe „EcoFlow Offizieller Club – Deutsch“ beitreten. Die Mods sind Mitarbeiter von EcoFlow und helfen sehr gut weiter.

        • Seb sagt:

          Siehe Stefans Hinweis, die offizielle Gruppe ist hier:
          https://www.facebook.com/groups/999241050701366
          und hilft bei Problemen gut – (Der Hinweis auf PR und Sparen beim Kundenservice kommt da aber nicht so gut. Ecoflow will an die Börse und wird von den Venture Kapitalgebern dahinter aktuell stark gedrängt schnell zu wachsen. In der Geschwindigkeit wie die neue Produkte ( was die Delta 2 anbelangt – auf den Markt werfen, muss es Fehler und Mängel geben. Wir bauen seit über 5 Jahren Powerstations für die Industrie und Campingbereich – allerdings mit klassischen Solarkomponenten, noch vor Ecoflow. Aber dass was Ecoflow an Leistung und niedrigem Gewicht und überwiegend Preis auf den Markt gebracht hat, hätten wir uns nicht vorstellen können – die haben quasi wie damals aus nem PC ein Handy gemacht mit ähnlichen Leistungsdaten.

  6. Lennart Böse sagt:

    Hi zusammen,

    gibt es mittlerweile eine Lösung zu dem max. 600 Watt Ladeleistung übers Netz?
    Ich habe meine Delta 2 auch gestern erhalten und direkt das Firmwareupdate gemacht, laut App V1.0.0.1 und V1.0.3.18(Wi-Fi) die Station lädt am Netz mit maximal 630 – 640 Watt. Support habe ich heute morgen angeschrieben innerhalb 12 min eine Antwort erhalten.
    Ich solle die nachfolgenden Punkte durchführen:

    Diesen Fall empfehlen wir Ihnen ein Reboot Prozess. Machen Sie bitte die folgenden Instruktionen um dieses Prozess erfolgreich abschliessen zu können.

    1.) Trennen Sie alle Geräte vom Delta 2.
    2.) Drücken Sie die EIN/AUS-Taste etwa 10 Sekunden lang, bis sich das Gerät vollständig ausschaltet.
    3.) Lassen Sie das Gerät mindestens 30 Minuten „ruhen“, idealerweise eine Stunde. Das Gerät wird sich zurücksetzen.
    4.) Löschen Sie die App und laden Sie sie dann erneut herunter. Verbinden Sie es über WLAN mit dem Delta 2 und stellen Sie den Lade-/Entladeprozentsatz erneut auf die gewünschten Werte ein.
    5.) Testen Sie die Funktion.

    Habe ich heute dann ordnungsgemäß Schritt für Schritt durchgeführt, nach dem ersten Starten und Netzstromanschluss hat die Station mit voller Leistung 1200 W+ geladen, für ca. 20 Sekunden, dann ist die Leistung einmal auf 0 W und anschließend sukzessive auf 630-640 W wie vorher hochgefahren und hat mit der Leistung weitergeladen.
    Eine weitere Antwort vom Support steht aus. Habt ihr eventuell bereits das Problem lösen können?

    Irgendwie kein so toller Start mit der Station und weiß nicht ob ich davon nicht direkt Abstand nehmen soll.

    Über Antworten bin ich dankbar.

    Gruß

  7. 155lennart sagt:

    Hi,
    ich habe meine Delta 2 auch kürzlich erhalten und direkt das Firmwareupdate gemacht, laut App V1.0.0.1 und V1.0.3.18(Wi-Fi) nun lädt die Station am Netz mit maximal 630 – 640 Watt. Support habe ich heute morgen angeschrieben – ich solle die nachfolgenden Punkte durchführen:
    ————————–
    „Diesen Fall empfehlen wir Ihnen ein Reboot Prozess. Machen Sie bitte die folgenden Instruktionen um dieses Prozess erfolgreich abschliessen zu können.“
    1.) Trennen Sie alle Geräte vom Delta 2.
    2.) Drücken Sie die EIN/AUS-Taste etwa 10 Sekunden lang, bis sich das Gerät vollständig ausschaltet.
    3.) Lassen Sie das Gerät mindestens 30 Minuten „ruhen“, idealerweise eine Stunde. Das Gerät wird sich zurücksetzen.
    4.) Löschen Sie die App und laden Sie sie dann erneut herunter. Verbinden Sie es über WLAN mit dem Delta 2 und stellen Sie den Lade-/Entladeprozentsatz erneut auf die gewünschten Werte ein.
    5.) Testen Sie die Funktion.
    ————————–
    Habe ich heute dann ordnungsgemäß Schritt für Schritt durchgeführt, nach dem ersten Starten und Netzstromanschluss hat die Station mit voller Leistung 1200 W+ geladen, für ca. 20 Sekunden, dann ist die Leistung einmal auf 0 W und anschließend sukzessive auf 630-640 W wie vorher hochgefahren und hat mit der Leistung weitergeladen.
    Eine weitere Antwort vom Support steht aus. Hat jemand auch das Problem?

    • Seb sagt:

      Hi Lennart,

      was genau ist Dein Problem?
      Die (vermeintlich) geringe Ladeleistung?

      GGf. hast Du eine Lade-Begrenzung in der App drin oder Dein Netz, Kabel können nicht stabil liefern.
      Weitere Gründe können ein zu kalter oder zu warmer Akku sein.
      Die volle Ladeleistung wird in der Praxis auch nur kurz bei einem gewissen Akkustand geliefert. Ca. zwischen 50 und 80% davor und danach wird langsamer geladen.

      Bitte auch beachten Deine Ecoflow hält viel länger, wenn sie nicht regelmäßig maximal schnell geladen wird.

  8. 155lennart sagt:

    Hallo Seb,

    danke für deine Antwort, exakt das ist mein Problem die Ladeleistung (maximal 640 Watt).
    Die App-Einstellung kann ich ausschließen, da habe ich bereits rumgespielt. Das Netz…. weis ich nicht so recht, wenn ich einen Staubsauger mit 1 kW in die Steckdose stecke arbeitet der auch ohne Probleme – würde ich auch ausschließen. Temperatur, die Station steht im Arbeitszimmer bei Zimmertemperatur, laut App hat der Akku 16 °C, kann man somit auch ausschließen.
    Der Hinweis mit 50 – 80 % ist schonmal gut, danke dafür, also lädt die Station gemäß deiner Aussage nur von ca. 50 – 80 % mit 1,2 kW? Ich habe trotzdem das Gefühl, dass meine Station einen an der Waffel hat. Wie bereits geschrieben, gestern hatte die Station 53 % | 16 °C | stabiles Netz, Station angeschaltet zum Vollladen, 20 Sekunden 1200 Watt Ladeleistung, dann auf 0 Watt und anschließend wieder hoch ca. 630 Watt.
    Bei ca. 74 % habe ich die Box einmal vom Netz genommen und kurze Zeit später wieder angeschlossen (App -Einstellung 1200W), die Prozentanzeige der Powerstation stand dann plötzlich bei 92 % und es wurde wie gehabt mit 630 Watt weitergeladen bis 99 % wo die Box nicht aufgehört hat.
    Nach gut 1,5 Std. – 99% und 630 Watt dauerhafter Eingang (was nicht möglich ist) habe ich mich dazu entschlossen die Box auszuschalten und anschließend den hier beschriebenen Zellausgleich zu starten. Weiteres kann ich bis jetzt nicht sagen. Aber das soll alles normal sein?

    • Seb sagt:

      Hi, Lennart,

      beim Staubsauger merkst Du es nicht unbedingt, der läuft dann einfach ein bisschen langsamer oder schwächer.

      Bei unseren Beobachtungen haben wir zwischen 50 und 80% die maximale Ladeleistung festgestellt, die aber auch nur bei 1000 Watt waren. Aber auch nicht permanent sondern schwankend.

      So wie Du es beschreibst, scheint das BMS durcheinander zu sein.
      Wenn mehrmalige Kalibrierung nicht hilft solltest Du es reklamieren.
      Achtung!!!! das Kalibrieren sollte langsam erfolgen. Mit wenig Leistung leer ziehen ca. 200 Watt und möglichst langsam und lange laden. Und den Vorgang ggf. noch mal wiederholen.

  9. 155lennart sagt:

    Hi Seb,
    mir ist grade auch bewusst geworden, dass die von Ecoflow angegebenen 80 min von 0-100 % einer Durchschnittsleistung von gut 768 Watt entsprechen. Also muss ich mich für die ganze Aufregung entschuldigen, da wird alles soweit passen, jetzt glaube ich tatsächlich das ich mit einer neuen Kalibrierung eine gute D2 da stehen habe.

    Danke für deinen Gedankenanstoß

    Gruß

    Lennart

  10. Stone sagt:

    Ich bin schon länger am überlegen ob ich mir eine Delta 2 hole aber wenn ich mir da alles jetzt durchlese bin ich mir nicht sicher ob man nicht zB zu Anker greifen sollte.
    Es wirkt so als wenn die Delta 2 noch so einige Kinderkrankheiten hätte oder kommt mir das nur so vor?

    Die Delta 2 ist halt um einiges günstiger und leichter…

    • Seb sagt:

      Das kommt drauf an, wie Du die Geräte verwenden möchtest. Die Anker ist eine superleise aber dafür relativ dumme und schwere Powerstation die einfach nur funktioniert. Der einzige Mangel bisher ist eigentlich nur die mageren 300 Watt – maximal 30 Volt solaren Eingang.

      Die Delta 2 ist superleicht, leistungsfähig und im Verhältnis billig. Das was Ecoflow an hochwertigem, schweren Material und Kühlern spart, versuchen sie über intelligente Software, Lüftersteuerung und Apps auszugleichen. Da Ecoflow hier Innovationsführer ist , gibt es leider noch einige Fehler die Ecoflow dann nachträglich über Updates versucht zu beheben. Die nächste Ecoflow ist quasi immer die bessere 😉

      Wem Lüftergeräusche nix ausmachen, wer stetig viel Leistung kurz braucht (z.B. Werkzeuge) und auch über App Fernüberwachen will weil z.B. 2 Räume für den macht die erweiterbare Delta 2 Sinn. Oder wer die leichte Powerstation oft durch die Gegend trägt, weil er keine Verlängerungskabel nutzen möchte.

      Wer sowie so nicht mehr als 400 Watt Nennleistung Solar verbauen kann auf seinem Van / Wohnmobil, direkt mit dem Ohr auf der Powerstation schlafen möchte und einfach nur 12 Volt Geräte, USB und nur manchmal viel 230 Volt Leistung braucht, für den macht die energiesparsame solide Anker Sinn.

      Die Anker 757 benutzen wir z.B. ständig auch im Winter im Büro, weil sie einfach immer funktioniert und von einer normalen Steckdose, USB-Netzteil nicht zu unterscheiden ist. Wird sie nicht benutzt verliert sie kaum Energie.

      Die Delta 2 von Ecoflow möchte man nicht direkt um sich stehen haben, sie zeigt einfach zu deutlich, dass sie da ist, weil sie einfach ständig zu laut wird, wenn sie geladen wird (viel Solarleistung oder Steckdose) oder beim Entladen mit hoher Leistung. Besonders nervig ist, dass sie noch immer bei 12 Volt Kühlboxbetrieb stetig den Lüfter laufen lässt. Auch nach dem Update hört man sie noch deutlich. Das Lüfter Aufheulen bei Sonnenaufgang und der relativ hohe Eigenverbrauch u.a. durch die W-Lan-Funktionalität stören auch – man muss sie einfach beobachten, denn sonst kann sie auch mit Solarmodul ohne Nutzung mal nach einer Woche leer sein.

      Aber es macht einen Unterschied ob man die 12kg Delta 2 einhändig an den Strand trägt oder die 20kg Anker 757 mit beiden Händen.

      • Stone sagt:

        Vielen Dank für deine super Antwort und das du so ins Detail gegangen bist.
        Ich habe mich für die Anker entscheiden. Ich habe ein sehr gutes Angebot bekommen. Bis jetzt bin ich sehr zufrieden vorallem auch weil ich die USV Funktion jetzt schon mehrfach verwenden konnte.

        Die 20Kg stören mich aktuell garnicht so. Ich bin in der Veranstaltungsbranche und da ist man es gewohnt 20-40Kg Cases zu schleppen 🙂

        • Seb sagt:

          Hallo Andreas,

          ja via Software wurde das Lüfterverhalten geändert, sie laufen nun später an.
          Wir haben nun wesentlich weniger Beschwerden darüber.

          Wer es richtig ruhig haben will (als wäre die Powerstation nicht da), sollte aber auf Anker setzen – dort laufen die Lüfter fast nie, weil große passive (teure, schwere) Kühlkörper verbaut wurden.
          Die Delta 2 sind nach wie vor für Anwender die eine leichte Powerstation mit viel Leistung für 220 Volt benötigen (Werkzeuge, Kaffeemaschinen, Haarföhn) – wo die erhöhte Lautstärke bei wenig Last keine große Rolle spielt.

  11. Markus Matter sagt:

    Hallo Ecoflow User
    Ein neues Problem ist aufgetaucht. Die Delta 2 lässt sich nicht mehr durch die App Steuern/Einstellen. Eine WLAN Verbindung kann hergestellt werden, das Gerät wird auch erkannt, aber unter Einstellungen können keine Änderungen gemacht werden. Das Firmware Update konnte allerdings Problemlos durchgeführt werden. Die Station läuft sonst Prima, alle Einstellungen die ich vor Monaten mittels App gemacht habe funktionieren soweit, nur lassen sich diese aktuell nicht ändern. Ich wollte den Piepston ausschalten.
    Eine Bluetooth Verbindung herzustellen geht aktuell auch nicht, mein Handy / Tablet kann keine Verbindung aufbauen. Aber eigentlich müsste die WLAN Verbindung genügen.
    Eine Neuinstallation der App habe ich selbstverständlich schon gemacht, leider kein Erfolg.
    Kennt jemand dieses Fail oder hat einen Tipp?
    Grüsse, Markus

  12. Seb sagt:

    Hi Markus,

    das haben viele Kunden berichtet.
    Aktuell rollt Ecoflow ein großes Update bei den eigenen Servern aus. Einige User hatten am Sonntag das Problem, aber am Montag ging alles wieder. Also an einer Stelle würde ich erstmal 2-3 Tage warten ob dann alles wieder funktioniert.

    Ist sehr ärgerlich, weil es keine Ankündigung gab. Von dem Ausmaß der Ausfälle war Ecoflow vermutlich selbst überrascht.

    Sonnige Grüße

  13. Markus Matter sagt:

    Hallo Seb

    Danke für die wichtige Info. Tatsächlich funktionierte gestern Abend alles wieder korrekt und ich konnte die gewünschten Einstellungen vornehmen.
    Liebe Grüsse, Markus

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert