Wenn die Kalibrierung der Delta pro ein Problem hat äußert sich dies durch:

  • Die Akku-Kapazität scheint deutlich geringer
  • Gerät scheint sich schnell zu entladen
  • Delta pro und die angeschlossene Zusatzbatterie sind mehr als 10 % unterschiedlich entladen

Möglicherweise gibt es dann ein Problem mit der Kalibrierung des BMS und dem Cell-balancing.

Das Problem kann wie folgt behoben werden:

  1. Firmware aktualisieren auf die neueste Version, da mehrere Balance-Probleme in der neuesten Firmware behoben wurden. Der Berechnungsalgorithmus für Zellgleichgewicht und Ladezustand wurde einige Male aktualisiert, um Nutzungsszenarien auszugleichen, die ein Ungleichgewicht verursacht haben.
  2. Laden Sie die Powerstation zu 100 % auf, bis der Ladevorgang beendet ist und ein paar Minuten länger.
  3. Wenn der Ladevorgang abgeschlossen ist, setzen Sie das BMS zurück
    3.1 alle Geräte, Stecker und Solarmodule vom Gerät trennen
    3.2 drücken Sie die Ein/Aus-Taste so lange, bis auf dem Display „Aus“ angezeigt wird
    3.3 und schalten Sie die Powerstation wieder ein, aber halten Sie die Ein/Aus-Taste für weitere 10- 15 Sekunden gedrückt.
  4. Danach die Powerstation wieder ausschalten und für einige Stunden oder über Nacht ruhen lassen / Nicht benutzen / Nicht Anschalten. Damit wird das interne Cell-Balancing ausgelöst und das BMS versucht die einzelnen Zellen in der Spannung auszugleichen / auszubalancieren – dieser Vorgang benötig mehrere Stunden.
  5. Aufladen auf 100% und ganz normal verwenden.

Sollte die oben geschilderte Prozedur das Problem nicht gelöst haben, kann sie noch mal wiederholt werden. Treten die oben genannten Probleme dann immer noch auf, liegt vermutlich ein tatsächlicher Zellschaden oder Verschließ vor. Dann sollte man das Geräte schnellstmöglich reklamieren, weil sich mit der Zeit dieser Schaden in den meisten Fällen verschlimmert.

Ansonsten sollten alle Powerstation regelmäßig auch mal ganz voll geladen und ganz entladen werden, also ein voller Zyklus, damit das BMS weiß wann die Batterie ganz leer und ganz voll ist.

21 Meinungen zu “Kalibrierung der Ecoflow Delta pro – bei geringer Kapazität

  1. Elvira Portugall sagt:

    Das ist wohl fachlich richtig, auf Grund der hohen Inverter Leistung von 3.600 Watt und Batterie Speicherleistung von 3.600 Watt Augenwischerei.
    wird diese zum Kochen oder Klimageräte angefordert, sind die Batterien hoffnungslos überlastet.
    ich fahre mit Sunstonepower Lifepo4 Batterien, 3 Batterien je 9,6 Kw.
    Die 8 fache Leistung der EcoFlow-DELTA-PRO-Powerstation-3600-Wh Maschine mit 5.000 Watt EPEVER Inverter.
    Sunstonepower schreibt für 9,6 Kwh vor, maximal 100 A Entladung=4.800 Watt und 50A Ladung =2.400 Watt.
    diese Werte müssen bei der EcoFlow-DELTA-PRO-Powerstation-3600-Wh durch 3 dividiert werden.
    Das sind die Richtwerte für LiFePo4 Batterien, wenn 4.000 Zyklen erreicht werden sollen.
    ist bei meinem 30 Kw Batteriespeicher die Batterie zu 60% geleert und ich entnehme 2.000 Watt zur Warmwasser Aufbereitung (linear), sinkt die Batterie Spannung an der Elektrode um 1 Volt während des Entlade Vorgangs.
    Bei 47,5 Volt unterbricht der Inverter den Entladestrom.
    bei EcoFlow-DELTA-PRO-Powerstation-3600-Wh?
    keine Möglichkeit der Messung, dieser Grenzwert wird aber weit unterschritten, da nur 1/8 Kapazität.
    Im Mai 2022 fuhr ich 2 EcoFlow-DELTA-PRO-Powerstation-3600-Wh zu Schrott, Batterie und Inverterschaden.
    Diese Maschinen sind maximal bis 1.000 Watt belastbar, wie Ecoflow zu diesen Fantasie Werten kommt, ist mir schleierhaft.
    Das Geld bekam ich anstandslos zurück, da ich in den Vorgabe Werten lag.
    Kochen und Heizen ist mit weniger als 30 kwh Batteriespeicher nicht möglich. Jede Batterie wird ansonsten ruiniert.

    • Hartmut sagt:

      Hoffnungslos…Augenwischerei… übertreib es doch nicht. Bei der Ecoflow bekommst Du im Grundgerät (Delta Pro) einen 1,6kWh Laderegler zusammen mit einer 3,6kWh-Batterie inklusive des 3,6kW Wechselrichters zum guten Preis. Einen zweiten Akku (nochmal 3,6kWh) dazu also hast 7,2kWh und der Ladestrom halbiert sich. Wenn Du tagsüber, also wenn genug Strom da ist (alles über 1kW Solarleistung) die Waschmachine (neuere ziehen höchtens noch 2,3kW beim Heizen) einschaltest, wird jeder Akku höchstens noch mit 700W belastet. Nachts die Waschmaschine ist völlig ineffektiv, weil das ein- und ausspeichern des Stromes durch den Akku hindurch den Wirkungsgrad soweit verringert, daß es nicht lohnt. Selbst wenn Du es bei zwei Akkus mal machst, wird jeder Akku mit 1200W also nahe an Deiner Spezifikation betrieben. Ängstliche nehmen einfach einen zweiten Zusatzakku hinzu, sind ja zwei Anschlüsse dran.
      Also: Auch bei einer Ecoflow-Solaranlage muß man die Betriebsparameter über das Gesamtsystem kalkulieren. Den Speicher in „kleiner“ Ausstattung , dann aber 1,6kW Solarpanels dran, plus vielleicht noch zwei Balkonkraftwerke, also 8 Panels insgesamt, ergeben kein sinnvolles Gesamtsystem.

  2. Robert sagt:

    Hallo eine Frage bei meiner Delta 2 kann ich nicht gleichzeitig mit Wechselstrom und Solarpanel laden
    mach ich was falsch? sobald ich ´den Stecker einstecke wechselt die Delta auf laden mit wechselstrom und die Solarladung schaltet ab
    Gruss Robert

    • Seb sagt:

      Hallo Robert,

      das kannst Du in der App einstellen mit welcher Ladequelle priorisiert geladen werden soll. Standardmäßig nutzt die Delta immer die schnellste Lademöglichkeit was der Netzstrom ist.
      Sonnige Grüße

      • Ulrich Henkens sagt:

        Moin Sep, ich habe eine ecoflow Delta pro mit einem Zusatzakku. Ich lade die ecoflow mit PV Modulen 1,1 KW max.
        z.B. ich verbrauche 250 Watt, die ecoflow lädt mit ca 700 Watt. Wenn sie 100 % Ladekapazität erreicht hat schaltet sie sich kurz aus und wieder an im Wechsel. Wo ist das Problem?

        • Seb sagt:

          Hallo Ulrich,

          könntest Du das näher beschreiben?
          Ist der Zusatzakku beim Laden angeschlossen?
          Was bedeutet sie schaltet sich aus?
          Führt sie ein komplettes reboot durch?
          Oder schalten sich nur die Ausgänge aus? (wenn ja welche? 220v oder auch USB & 12V)

  3. Peter sagt:

    Hallo hab seit März eine DeltaPro 3600Wh und beschicke damit meinen Warmwasserboiler: 1455W jeweils eine halbe Stunde und erhielt nach 10cycles unn heute 16.Mai nach 78 Battery Cycles folgende Werte:
    15.3: 5:00 bis 5:30 100% auf 76% für 727W und 8:00 bis 8:30 75% auf 51% für 728W also in Summe für 1455W 48% Batteriespeicher Verbrauch =1455/48% x 100% =3031W
    heute 16.5 bei gleicher Ladung des Boilers jeden Tag war der Verbrauch für 1455W /65% x 100% = 2238W das ist ja ein DISASTER wenn das so wäre – werde jetzt mal diese Kalibrierung probieren…..

    • Seb sagt:

      Hallo Peter,

      das ist eine ungünstige Konstellation. Starker Verbraucher immer nur kurz betrieben, das bringt das BMS komplett durcheinander.
      Bitte bei der Kalibrierung beachten, dass das Gerät mit keinen Verbrauchern unter 200 Watt LANGSAM entladen werden sollte.
      Drücke die Daumen.

      • Thomas sagt:

        Hallo Seb, wo findet man denn solche Einschränkungen wie z.B. dass die Ecoflow nicht mit Verbrauchern, die nicht mindestens 200W benötigen „belastet“ werden soll? Aktuell habe ich nur unsere Tiefkühltruhe an meine Ecoflow angeschlossen, Die verbraucht (ab und zu 35) W. Nach einem Tag zeigt die Ecoflow von 50% an. Kalibriert hatte ich das Gerät.

        • Seb sagt:

          Hallo Thomas,

          findet man nicht, das sind nur Erfahrungen aus der Praxis.
          (Ist wie beim einem Verbrenner- Auto, das bei viel Kurzstrecke in der Praxis wesentlich schneller kaputt geht und schwerer startet etc. als wenn es die vom Hersteller Normgerechten Strecken fährt.)

          Die Ecoflow kann damit ohne weiteres belastet werden, nur hat das BMS Schwierigkeiten kleine Ströme genau zu messen und dann den Ladezustand des Akkus zu messen, was zu den Schwierigkeiten führt, das das Gerät seltsam reagiert weil es nicht weiß wann es ganz voll oder leer ist. Erst die Kalibrierung setzt neue Grundwerte.

          • Thomas sagt:

            Hallo Seb,
            danke für die Rückmeldung – schade eigentlich, dass es keine vollstäündige Bedienungsanleitung gibt. Ich habe nun schon die 2. Delta Pro (Austauschgerät). Auch hier hat die Batterie maximal 1 kWh (Verbraucher ist ne Tiefkühltruhe). Ich habe mir extra noch einen 2. Leistungsmesser besorgt – der liefert das gleiche Ergebnis.- Nach 1 kWH ist die Batterie leer. Auch die Ladeanzeige ist wieder total unzuverlässig (auch nach mehrmaliger Kalibrierung). Ich werde dasa Gerät wohl zurückgeben.

        • Seb sagt:

          Was meinst Du genau?
          Kleine Verbraucher können das BMS durcheinander bringen, weil die Ströme nicht erkannt werden und genau gemessen werden können.

          Aber auch sehr große Verbraucher, kurz betrieben, sorgen für starke Spannungsschwankungen und thermische Belastungen, so dass, das BMS auch nur schwer die Restkapazität abschätzen kann in der Praxis.

  4. BuMi sagt:

    Hallo,
    da ich mit der Verbindung zu meiner Delta 2 Probleme hatte, hab ich etwas herum gespielt und damit bei einem Ladestand von etwa 50% die Kalibrierung ausgelöst.
    Die Füllstandsanzeige war damit dann auf 98% es wurde noch kurz geladen und bei 100% die Stromaufnahme beendet.
    Wie kann ich wieder die gesamte Kapazität ansprechen?

    • Sutra sagt:

      Hi,

      ich hatte bei meinem Delta 2 Zusatzakku an Powerstream ein ähnlichen Problem. Der Akku war bei 38% und wurde nicht weiter geladen.
      Wahrscheinlich war das BMS komplett durcheinander gekommen und nach der beschriebenen Prozedur zeigte die Powerstation wieder 100% an.

      Jetzt habe ich noch das Problem, dass die Anzeige der Delta 2 viel zu schnell leer läuft und anders herum zu schnell hochzählt.
      Bei 200 Watt eingang ist die Powerstation z.B. nach 2 Stunden schon von 0% auf 99% geladen, der restliche 1% Punkt lädt dann ewig und dei Station ist nach etwa 5 Stunden voll. (Die Kapazität ist also da, und kann abgerufen werden)

      Ich habe die Station heute von 0 auf 100% bis zum ausschalten geladen und nochmal das BMS zurück gesetzt. Nun ruht die Station ca. 6- 7 Stunden und ich schaue mal wie heute abend das entladen klappt 🙂

      • Seb sagt:

        Hallo Sutra,

        wenn Du Glück hast kannst Du die Powerstation noch mal kalibrieren. (Langsam mit weniger als 200 Watt leer machen).
        Das die letzten % sehr lange dauern ist normal, da es eine Ladekurve gibt und nur in der Mitte mit maximaler Leistung geladen wird und am Ende immer sehr wenig.

        Wenn Du Pech hast und Deine Powerstation wie Du schreibst, auch schnell leer läuft, könnte das auch ein Zellschaden sein.
        Aber das kommt sehr selten vor. Mehrfaches Resetten hilft meist. Drauf achten, dass die Umgebung beim Reset einigermaßen kühl ist.

        Sonnige Grüße

      • Narius sagt:

        Hi Satura,
        Wie ist es ausgegangen? Versuche die Prozedur gerade selbst bei gleicher Konstellation wie bei dir.
        Wenn das BMS ständig ausser Kontrolle gerät ist aber auch wirklich keinem geholfen.
        Grüße

  5. Michael sagt:

    Vielen Dank für diese Anleitung. Ich habe eine Delta Pro mit Zusatzakku in Betrieb und vor der Kalibrierung drifteten die beiden Stationen teilweise weit über 10% auseinander. Die vollständige Entladung war ein Geduldsspiel. Da war noch viel mehr Saft in der Geräten, als angezeigt wurde. Dasselbe Spiel wiederholte sich umgekehrt bei der vollständigen Ladung auf 100%.

    Spannend war das Verhalten nach dem langen Drücken des Power-Schalters. Beim Zusatzakku wurde kurz eine deutlich tiefere Ladung angezeigt. Um den Zellen ausreichend Zeit für den Ausgleich zu geben, liess ich die Stationen 24 Stunden in Ruhe. Die anschliessende Ladung auf 100% war dann eine schnelle Geschichte.

    Seither habe ich kaum mehr einen Drift zwischen der Delta Pro und dem Zusatzakku. Zudem ist die angezeigte Entladung wieder nachvollziehbar. Ich hoffe, dass dies nun auch eine Weile so bleibt. Nochmals vielen Dank für die Anleitung.

    Beste Grüsse aus der Schweiz

  6. Ulrich Henkens sagt:

    Moin Seb, danke für die schnelle Rückmeldung. Der Zusatzakku ist angeschlossen und lädt mit. Die Ecoflow ist als Notstrom im Hausnetz angeschlossen 220 V. Kein Netzstrom, nur Ladung über PV. Bei 100 % Ladung kein kompletter Reset sondern die 220 V Anschlüsse schalten sich aus und wieder ein. Grüße aus SH

    • Seb sagt:

      Hallo Ulrich,
      puh, fortgeschrittene Installation.
      Wurde das mit Original Ecoflow Zubehör integriert ins Hausnetz?
      Tritt der Fehler auch auf, wenn der Zusatzakku nicht angeschlossen ist?
      Tritt der Fehler auch auf, wenn das Haus nicht angeschlossen ist?

      Wenn sich die 220 Volt Resetten klingt das nach einer temporären Überlastung, Leistungsspitze.
      Das kann passieren, wenn der MPPT spontan abschaltet, weil Akku voll, und es zu einem Verbrauchsspitze kommt.

      Ich würde Dir empfehlen das Haus mal abzuklemmen und nur einen Verbraucher wie einen alten PC oder einen TV laufen zu lassen und zu schauen ob sich die Station auch abschaltet. (Damit testest Du ob es eine temporäre Überlast durch das Haus ist – oder das Problem auch bei kleineren Verbrauchern auftritt)

      Ansonsten erstmal die Standard Prozedur, neueste Firmware aufspielen.

      Dann kannst Du in den Einstellungen mal schauen, welches Szenario eingestellt ist.
      Es kann sein, dass die Ecoflow bei Dir, wenn voll erstmal auf Netz schaltet (Netzstrom Relais durchschalten will) Dann merkt, dass da nix ist und dann wieder auf Akku schaltet. Die Ecoflow sind keine 100% USV, sondern haben eine Verzögerung.

      Bitte probiere das mal und halte uns up to Date ob und wie Du es lösen konntest.
      Frohe Ostern.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert