Der XT60i Stecker ist der Nachfolger der XT60 Stecker.
Der eigentliche Unterschied ist der mittlere Pin.

Bei Powerstations wo nicht (in der App) manuell eingestellt werden kann, ob via Solarmodul oder KFZ geladen werden soll, wird über den mittleren Pin des XT60i Steckers mitgeteilt ob ein Solarkabel oder ein KFZ Kabel angeschlossen ist.

Bei XT60i Kabeln mit z.B. Mc4 Adaptern für den Anschluss von Solarmodulen ist am mittleren Pin (-) Minus angelegt.

Bei XT60i Kabeln die an eine KFZ-Batterie gehen ist am mittleren Pin (+) angelegt angelegt.

So weiß die Powerstation ob sie nur maximal ca. 8 Ampere ziehen kann, wenn Sie an eine Autobatterie angeschlossen ist und kann auch mit den niedrigen Spannungen bei wenig Licht besser umgehen, wenn sie an Solarmodulen angeschlossen ist.

Insbesondere die neuen Ecoflow Delta Serien benötigten diese Information, da in der App nicht mehr separat umgeschaltet werden kann.

6 Meinungen zu “XT60 vs. XT60i

    • Seb sagt:

      Bei ausreichend Leistung der Module (bzw. Sonne) gibt es keine Probleme.
      Nur bei geringem Licht (kleinen Modulen) – hat die Delta 2 Schwierigkeiten zu regeln.
      (Ein Nutzer berichtete von erweiterten Softwareproblemen wie dass das W-Lan nicht mehr funktioniert hat, bis zum Reset, aber den Zusammenhang konnten wir nicht nachvollziehen.)

  1. Ralf Gossel sagt:

    Hallo zusammen.
    Ich lade meine ECOFLOW über faltbare Solar-Panel (300W 12V) in Kombination Sae Solar-Stecker mit XT60 (ohne Pin) Stecker.

    Es kommen an der ECOFLOW nur max. 55W an.
    Was kann ich ändern, damit ich auf mind. 200W Leistung im Eingang komme?

    VG Ralf

    • Seb sagt:

      Hallo Ralf,

      klingt komisch. Hast Du mal geschaut ob Du ggf. den KFZ-Lade Modus aktivierst hast?
      Ansonsten ggf. das Modul mal durchmessen ob die volle Voltzahl und mindestens 10 Ampere ankommen?
      Sonnige Grüße

  2. Thomas sagt:

    Hallo,

    Kann ich dann mit einem für Solar kodierten Stecker bei Anschluss direkt an die Lichtmaschine dann die 8A Begrenzung umgehen?

    • Seb sagt:

      Das kommt auf die Powerstation an. Aber vermutlich nicht. Solarmodule haben in der Regel um die 19 Volt Arbeitsspannung. Die Lima vermutlich nur maximal um die 17 Volt – deswegen wird die Powerstation eventuell gar nicht anfangen zu regeln, weil zu niedrige Eingangsspannung vom „Modul“.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert