Die AC200P mit ihrem digitalen Display ermöglicht dem Nutzer technische Fehler eindeutig zu erkennen. Mit der Ausgabe von 55 möglichen Fehlern kann der Nutzer genau prüfen was das Problem ist und es gezielt beheben.
Nachfolgend die Bedeutung der einzelnen Fehler und wie man Sie beheben kann. Sollten bei Ihnen Störungen auftreten freuen wir uns über Ihre Nachricht, gerne auch wie Sie den Fehler behoben haben.

EnglischGerman 1Abhilfe
001. PV/Car Over Voltage001. Überspannung am PV/Kfz-Ausgang
002. PV/Car Low Voltage002. Unterspannung am PV/Kfz-Ausgang
003. PV/Car Over Current003. Überstrom am PV/Kfz-Ausgang
004. DC Output Short Circuit004. Kurzschluss am DC-Ausgang
005. Adapter Over Voltage005. Überspannung am Netzteil
006. Adapter Low Voltage006. Unterspannung am Netzteil
007. Adapter Relay Failure007. Netzteilrelaisfehler
008. Adapter Over Current008. Überstrom am Netzteil
009. 12V/3A DC Output Over Current009. Überstrom am 12V/3A-DC-Ausgang
010. USB/PD/Wireless DC Output Over Current010. Überstrom am USB-/PD-/Kabellos-/DC-Ausgang
011. 12V/10A DC Output Over Current011. Überstrom am 12V/10A-DC-Ausgang
012. 12V/30A DC Output Over Current012. Überstrom am 12V/30A-DC-Ausgang
013. DC Output Over Voltage013. Überspannung am DC-Ausgang
014. DC Output Failure014. DC-Ausgangsfehler
015. DC Output Relay Failure015. DC-Ausgangsrelaisfehler
016. BUS Start Failure016. Bus-Startsfehler
017. INV Start Failure017. Wechselrichter-Startfehler
018. BUS Low Voltage018. Unterspannung im BUS
019. BUS Over Voltage019. Überspannung im BUS
020. INV Low Voltage020. Unterspannung im Wechselrichter
021. INV Over Voltage021. Überspannung im Wechselrichter
022. INV Low Frequency022. Unterfrequenz im Wechselrichter
023. INV Over Frequency023. Überfrequenz im Wechselrichter
024. INV Over Current024. Überstrom im Wechselrichter
025. Battery Over Voltage025. Überspannung in der Batterie
026. Battery Low Voltage026. Unterspannung in der Batterie
027. Battery Disconnected027. Batterie nicht verbunden
028. Fan Error028. Fehler am Kühlgebläse
029. NTC Error029. Fehler mit dem NTC
030. Calibration Failure030. Kalibrierungsfehler 
031. INV Over Load031. Wechselrichterbelastung zu hoch 
032. INV Output Short Circuit032. Kurzschluss am Wechselrichterausgang
033. SPI Communication Error033. SPI-Kommunikationsfehler
034. BMS Communication Error034. BMS-Kommunikationsfehler
035. EEPROM Read_Write Error035. Lese-/Schreibefehler im EEPROM
036. DSP Parameter Misconfiguration036. Fehlkonfiguration beim DSP-Parameter
041. BMS Temperature Error041. BMS-Temperaturfehler
042. BMS Over Voltage042. BMS-Überspannung
043. BMS Low Voltage043. BMS-Unterspannung
044. BMS Over Current044. BMS-Überstrom
045. BMS Precharge Failure045. BMS-Vorladeversagen
046. BMS Output Short Circuit046. Kurzschluss am BMS-Ausgang
050. Adapter Locked050. Netzteil gesperrt
051. AC Output Locked051. AC-Ausgang gesperrt
052. 12V/3A DC Output Locked052. 12V/3A-DC-Ausgang gesperrt
053. USB/PD/Wireless DC Output Locked053. USB-/PD-/Kabellos-/DC-Ausgang gesperrt
054. 12V/10A DC Output Locked054. 12V/10A-DC-Ausgang gesperrt
055. 12V/30A DC Output Locked055. 12V/30A-DC-Ausgang gesperrt

34 Idee über “AC200P Max Fehlermeldungen

    • Seb sagt:

      Sind Solarmodule angeschlossen?
      Wenn ja wie viele? (Wie viel Volt in Reihe?)

      Ist bei den Einstellungen das Laden auf PV eingestellt und nicht auf Car?

    • Seb sagt:

      Schwierig, das ist meist eine Tiefentladung wo sie als Schutz abschaltet um den Akku zu schützen.
      Mit etwas Glück kann man sie am Netzgerät in warmer Umgebung 1-2 Tage dran lassen und hoffen, dass sie wieder lädt. Ansonsten muss sie eingeschickt werden um den Akku zu überprüfen und manuell zu aktivieren.

  1. Birgit Oechs sagt:

    hallo, mein AC200P zeigt keine Fehlermeldung an, PV Input wurde immer weniger über 1 Monat hindurch, Paneele und Kabel funktionieren. PV Input ist immer Null.
    kann man das Gerät resetten?

    • Seb sagt:

      Hallo,
      haben Sie einen Spannungsprüfer , Amperemesser, Multimeter um die Paneele zu prüfen?
      Bitte schreiben Sie kurz welche Paneele Sie haben und wie viele davon.
      Welche Spannung liegt an den Paneelen an und wieviel Ampere Kurschlussstrom (Achtung die günstigen Multimeter können nur maximal 10 Ampere messen)

      Ansonsten ist eine Abnahme zum Herbst hin bei dem aktuellen Wetter normal, da die Sonne nicht mehr so stark ist. Ihre Fehlerbeschreibung deutet auf einen Fehler der Solarmodule hin. Wenn diese beschädigt sind Haarrisse haben oder Feuchtigkeit eindringen kann, nimmt die Leistung stetig ab bis nix mehr kommt. Spannung kann man da teils noch messen, welche aber sofort zusammenbricht wenn Leistung fliesen soll.

  2. Patrik Fuchs sagt:

    Hallo
    Meine AV200P Max zeigt einen Fehler “Fehler in der NTC” wie kann ich den Fehler behebe
    schon mal Danke für die Hilfe

    • Seb sagt:

      Hallo, das müsste der Temperatursensor sein. War es sehr kalt?
      Bitte probieren die AC200 in einen Raum mit 15-25 Grad eine Stunde stellen und dann die Maschine einschalten, wenn der Fehler verschwindet, war der Niedertemperatur- oder Hochtemperaturschutz eingeschaltet.
      Wenn der Fehler nicht verschwindet ist es ein Defekt, dann am Besten Foto und Seriennummer an die Support-Abteilung von Bluetti senden (auf englisch) service (at) bluettipower.com

    • Seb sagt:

      Dann gibt es einen echten Defekt an den Temperatursensoren (Kabel lose, defekt, oder muss neu kalibriert werden) – dann am Schnellsten direkt an Bluetti wenden

      • Manuel Lippert sagt:

        Hallo,
        woran kann es liegen, dass über PV & 12V Kfz-Stecker nicht mehr geladen wird. Bisher hat beides immer funktioniert und an der Verkabelung etc. wurde seitdem nichts geändert.
        Die Punkte am Display laufen, aber die Wattladeleistung steht nur mehr bei 0 (das war ab und zu bei PV der Fall, nie aber beim Car-Lademodus).
        Grüße Manuel

        • Seb sagt:

          Hallo Manuel,

          kannst Du prüfen ob das Kabel (letzte Stück vor der AC200) und der Stecker in die AC200 sauber ist und Strom durchlässt?
          Wenn die Punkte laufen, wird Ladespannung erkannt und der MPPT Regler versucht zu regeln, bekommt es aber scheinbar nicht hin.
          Wir würden schätzen, dass entweder das Kabel defekt ist (Kabelbruch, durchgeglüht oder schmutzige Kontakte (z.B. durch Funken beim Anstecken, Feuchtigkeit) – wenn am Kabel alles sauber ist, wird der integrierte MPPT defekt sein (Reparaturfall zum Einsenden)

  3. Patrik Fuchs sagt:

    Hallo Seb
    wollte dir nur sagen dass die Powerstation von bluetti_eur (Verkäufer) Komplett getauscht wird
    PS:danke für deine Hilfe
    Gruss Patrik

  4. Patrik Fuchs sagt:

    Hallo Seb
    Powerstation wurde heute erst Abgeholt 21.10.22 11Uhr 27 Zum Fehler haben sie nichts gesagt
    werde mal Nachfragen in ein Paar Tagen, Melde mich dann wieder
    Gruss Patrik

  5. Jochen sagt:

    Hallo,
    wollte mein neues mobiles Solarmodul testen und den Bulette ac200 aufladen. Zugegebenermaßen war die Sonnenstrahlung nicht üppig. Es wurden ca. 40V angezeigt – keine elektrische Leistung. Es wird der Fehlercode 001. Überspannung am PV/Kfz-Ausgang ausgewiesen. Was bedeutet das?

    • Seb sagt:

      Hallo,

      keine Sorge. Einfach in den Einstellungen bei Ladeeingang von Car auf PV einstellen.
      Manche AC200Max werden seltsamer Weise mit der Car Ladeeinstellung ausgeliefert.

      Sonnige Grüße

  6. Uwe Krieger sagt:

    Hallo
    Ich habe mir den Bluetti EP 500 pro zugelegt. Es kommt aber jeden Tag mindestens einmal die Störung 008 OCP Überspannungsschutz Hardware. Habe mit von 10 bis 5 Ampere Ladestrom schon alle Einstellungen probiert. Das Gerät zeigt zwischen 232 bis 234 Volt an.
    Gruß Uwe

    • Seb sagt:

      Hallo Uwe,
      das hier ist der Beitrag für die AC200Max – aber auch bei der EP500pro ist es theoretisch derselbe Fehler.
      Tritt der Fehler auch nach dem Neustart des Gerätes auf?

  7. Uwe sagt:

    Danke Seb
    Ich weiß das es hier eigentlich um den AC 200 Max geht aber da es die selbe Firma ist ist sind es vielleicht auch die selben Probleme. Der Fehler tritt auch nach dem Neustart auf . Würde es etwas bringen wenn mal mit einem Regler die Voltzahl heruntersetzt oder schädigt das dem Gerät ?
    .

    • Seb sagt:

      Hallo Uwe,
      die AC200 hat ein externes Netzteil und die EP Serie ein Integriertes.
      Wir sind uns nicht ganz sicher ob die Fehlercodes ähnlich sind, ähnlich erhoben werden.

      Ein Regler der bei 3000 Watt Ladeleistung die Spannung runtersetzt dürft teuer sein. 235 Volt sind eigentlich auch nicht zu viel.
      Wenn der Fehler bei Dir kommt, wird dann irgendwas abgeschaltet?
      Kann es sein, dass der Fehlercode nur dann angezeigt wird wenn der Ladevorgang abgeschlossen ist?

      Ich mach hier mal einen Beitrag für die Zukunft für die EP Serie:
      https://solar-generatoren.de/ep500-pro-fehlermeldungen/

  8. Patrik Fuchs sagt:

    Hallo Seb
    Ich bekamm eine andere Powerstation AC200Max ,aber keine Neue sonden es war ein Rückläufer der eben fals defekt war
    danach stellt ich meine Wünsche vor, eine Neue Box oder Kaufpreis zurück
    ja es kam keine Box mehr da für kamm der Kaufpreis zurück
    Keine aussage zum Fehlercoode das sind alle nur kleine Händler die haben keine Anung sie Kaufen alle bei einer Firma die in China ist
    PS: ein mal und nie wieder das ging hin und her bald zwei Monate
    Gruss Patrik

    • Seb sagt:

      Freuen uns über Deine Rückmeldung, sorry das es bei Dir so gelaufen ist. Sagen wir mal so, es ist relativ kompliziert mit Poweroak/ Bluetti im (seltenen) Reklamationsfall umzugehen auch für uns. Aktuell gibt es noch kein Reparaturzentrum in Deutschland, da bleibt einem als Händler oft nur die Erstattung. Kleinere Bugs, Reparaturen fixen wir aber wenn Ersatzteile benötigt werden ist es aktuell schwierig.
      Die meisten Fehler sind Softwarefehler, kleine Herstellungsfehler (oft Display oder Temperatur), aber wenn die Bluettis sauber funktionieren, laufen sie eigentlich zuverlässig und fehlerfrei bisher.

  9. Patrik Fuchs sagt:

    Hallo Seb
    Ja Ich hatte nicht das Glück ich hatte zwei Geräte die defekt waren
    werde mir ein anders Gerät suchen ,nur nicht aus China komment
    Gruss Patrik

  10. Olaf Guttzeit sagt:

    Hallo zusammen
    Ich habe eine poweroak AC 200P.
    Leider lädt sie nicht. Wenn ich sie an 230v anschließe und sie einschalte, geht das Display kurz an. Nach ca 1 Minute schaltet die Box sich wieder aus.
    Kann mir da jemand weiterhelfen?

    • Seb sagt:

      Hallo Olaf,
      seit wann tritt der Fehler auf?
      Wie reagiert der silberne Einschalt Button? Welche Farbe hat er?
      Wie ist der Ladestand?
      Lässt sie sich sonst normal einschalten und nutzen?

  11. Mort Kuhnig sagt:

    Hallo, ich habe nun schon die zweite AC200MAX (zweite ist auf Garantie ein Austauschgerät) und auch diese hat den selben Fehler. Wenn ich abends das Gerät ausschalte und morgens wieder einschalte, habe ich, einen teils deutlich, veränderten Ladestand. (z.B. Abends 80% und Morgens 36% u.ä.)
    Woran könnte das liegen. VG. Mort

    • Seb sagt:

      Hallo Mort,
      Kannst Du was über Deine Nutzung schreiben?
      In der Regel passieren solche Fehler, wenn das Gerät nie richtig voll und nie richtig leer gefahren wird, sondern immer nur teilgeladen und entladen wird. Das BMS weiß dann nie ob es voll oder leer ist.

      Abhilfe kann sein:
      1. einmal 24 Stunden am Netz voll laden
      2. mit geringen Verbrauchern um die 100 Watt komplett leer laden bis sie sich abschaltet
      3. Wieder 24 Stunden am Netz voll aufladen.

      Und natürlich auch mal auf die letzte Software-Version via App updaten.

  12. Mort Kuhnig sagt:

    Hallo Seb, vielen Dank für deine schnelle Antwort. Die AC200MAX hängt bei mir momentan an einem Stromkreis für die Küche. (Kaffeemaschine, Toaster usw.) Im Frühjahr bis Herbst speise ich komplett ins Haus ein. (AC200MAX + 2 x B300) Funktioniert einwandfrei. Bis auf diese Problematik! Ich habe auch noch eine AC200P, welche ich ebenfalls intensiv nutze. Jedoch funktioniert diese absolut einwandfrei (ohne das die Füllstandsanzeige falsche Werte anzeigt). Geladen werden die Geräte über getrennte Solaranlagen. Auch das funktioniert sehr gut! Was mich etwas verwundert, ist, dass die AC200P dieses Problem nicht hat, obwohl beide Geräte ähnlich nutze. PS: SW ist aktuell. VG.

    • Seb sagt:

      Hallo Mort,

      mit wieviel Watt speist Du denn ins Haus ein?
      Kaffeemaschine, Toaster sind starke Verbraucher, die viel Leistung ziehen und so zu starken Akku-Spannungsschwankungen führen können, was es für das BMS schwer macht voll und leer zu beurteilen.

      Probiere mal 1. – 3 ob es dann besser wird.

      Interessanter Weise hat tatsächlich die AC200P solche Probleme häufiger.

      Ansonsten kannst Du je nach Software-Version mal schauen wie die Zellspannung der einzelnen Zellen im Akku ist.
      Ist eine da arg abweichend, kann es auch sein, dass die Batterie einen defekt hat.

  13. Mort Kuhnig sagt:

    Hallo Seb,
    ich habe zwei separate Stromkreise. Einmal die Einspeisung ins Haus. (natürlich alles 1-pfasig) und zum zweiten, eine separate Leitung, für die Küche. (Kaffeemaschine, Toaster usw. ) Das Haus macht meistens die MAX und die Küche die AC200P. Wobei die AC200P die größte Leistung (kurzzeitig) zu erbringen hat! Kaffeemaschine und Toaster nicht gleichzeitig, ist klar.
    Deine erste Frage; einmal 2200W Max und 2000W AC200P.
    Das mit der Zellspannung habe ich schon mal in YT gesehen, aber bei meiner MAX nicht im Menü gefunden?!
    Ich werde die MAX mal kompl. übers Stromnetz laden und mal einen ca. 100W Verbrauer dran hängen bis sie leer ist. Mal sehen …..
    VG.

    • Seb sagt:

      Hallo Mort,

      je nach Softwareversion ist die Zellspannungsanzeige leider nicht mehr verfügbar.
      Wir haben solche Akkuanzeigefehler bisher häufig bei Leuten die die Geräte nie richtig voll und nie richtig leer fahren, aber häufig kurz zwischenladen.
      Viel Glück.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert